当前位置:首页 > 问答

通达信拉升在即公式

我来帮TA回答

同花顺威廉指标WR公式

AA:=WR.WR1(10,6)>80;
CC:=WR.WR2(10,6)>80;
BUY:AA AND CC;
使用buy=1可以在选股器里面选股

求大神帮忙,我想要“拉升在即狂牛”这个指标帮我改成选股指标,谢谢

{参数:

D:34/90/72}

D:=72;

VAR1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

VAR5:=(HIGH+LOW+CLOSE)/3;

VAR6:=(VAR5-MA(VAR5,14))/(0.015*AVEDEV(VAR5,14));

VAR7:=(VAR5-MA(VAR5,89))/(0.015*AVEDEV(VAR5,89));

VAR8:=IF(VAR6>=150 AND VAR6<200 AND VAR7>=150 AND VAR7<200,10,0);

VAR9:=IF(VAR6<=-150 AND VAR6>-200 AND VAR7<=-150 AND VAR7>-200,-10,VAR8);

VARA:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

VARB:=100-ABS(VARA);

VAR19:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

VAR1A:=(SMA(VAR19,4,1)-50)*2;

OX:=IF(VARB<90,VARB,100);

VAR21:=IF(VAR1>0,VAR1,0);

预警:=IF(VAR7>=200 AND VAR6>=150,15,IF(VAR7<=-200 AND VAR6<=-150,-15,VAR9))

+60;

VAR2A:=VAR21>48 AND 预警>60 AND OX<100;

狂牛:VAR2A AND COUNT(VAR2A,30)=1;

通达信怎么看筹码集中度?原来用同花顺是可以的?股票

通达信是ctrl + u

麻烦朋友将下面的公式改写为通达信选股公式,分别写成核能大于0和势能大于0两个公式

请补充代码才能写出来。

请高手做一个通达信的筹码低位单峰密集的选股公式.

试试这个:
(cost(85)-cost(15))/(cost(85)+cost(15))/2<0.1;
或者:
MJ:=8;T:=100;
A1:=COST(85);
A2:=COST(15);
A3:=A1-A2;
A4:=(A1+A2)/2;
A5:=A3/A4*100<MJ;
B1:=HHV(HIGH,T);
B2:=LLV(LOW,T);
B3:=B1-B2;
B4:=(A4-B2)<B3/2;
低位单峰密集:A5 AND B4;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

如何通过选股器选出筹码集中度相对较高的股票。通达信软件

指南针软件好像有这个选股功能,通达信,木有!